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Help Index

“About” information window…

(Click on the image hot spots for more help!)

This window shows you all of the programs general information including the current 
version number, author and E-mail information. This screen makes it easy to check your
current program version. Simply go to the Info Keep web page and see if there is a 
newer program version available. Program updates are small and may be downloaded 
for FREE forever!



Program Version…
This box shows you the current program version and revision number. Every time the 
program gets revised in any way the revision number changes. After ten revisions a 
minor version change occurs.    (I.e. 1.00 to 1.01)



Program Last Updated Date…
This box shows you the day on which the program (your copy) was created. This makes
it easy to compare your version to the latest version (on the Info Keep web page: 
www.infokeep.net) to determine if you have the newest program update or not.



Program Author…
This box shows you the author of the Info Keep program: Michael Koszenski



Serial Number…
This box shows you the unique serial number of your Info Keep installation. The –“Rn” 
at the end represents the revision number of the program.



Registration Key…
This box shows you the registration key currently being used by the program. If the 
program has not been registered, the registration key field will be blank.



Registered To…
This box shows you the person/company that has registered the program. If the 
program is unregistered the field will stay “Unregistered User”.



Internet Home Page…
This box shows you the Internet web page you can visit to get the latest Info Keep 
program information.



E-Mail Address…
This box shows you the E-Mail address you can use to send questions or comments 
about the program.



OK…
Press this button to close the about box and return to the main program screen.
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“Add Entry” window…

(Click on the image hot spots for more help!)

This window allows you to enter all of your information to create a new entry. Fill in each
of the data fields with the information you want to keep. Then just press the “Add 
Entry” button. A new entry item will be created in the main program entry list. It is not 
necessary to fill in all data fields. Only an entry title is required. All entry information may
be modified at any time. 



Entry Title…
Type what you want to call your new entry in this box. This is the only required field for a
new entry.



General Information…
This box should contain any general information that does not fit into the fields below. 
Example: Social Security Numbers, credit card numbers, bank account numbers… Etc. 
Use the general section for any type of general text.



User Name…
This box should contain any user name(s) that are relevant to the new entry.



Password…
This box should contain any user password(s) that are relevant to the new entry.



Generate a Random Password…
Press this button to have Info Keep generate a random password for you. You can 
adjust the properties of the passwords that are entered in the “ Password Configuration 
Window”  . You can get to this window by pressing the   “  Configure…  ”   button in the   
program configuration screen.



Hide Password…
Pressing this button will hide or unhide the password text to the left. You can set the 
passwords to be always hidden by default in the program   “  Configuration Screen  ”  Select   
the option that says,   “  Hide passwords in the Add/Edit entry box  ”  .  



Scramble…
Selecting this option will scramble the text that is currently in the password text box. 
This option comes in handy if you want to use the same letters over and over but not 
the exact same password.



E-Mail Address…
Enter the E-Mail address for the new entry. You can click on this address in the main 
program window to launch you default e-mail program and send a message to the 
address you entered.



Web Page URL…
Enter the Web site address for the new entry. You can click on this address in the main 
program window to launch you default web browser and view the page you selected. 
(NOTE: The URL you enter should begin with   “  http://  ”  ,   “  ftp://  ”  , or   “  www.  ”  )  



Month…
Specify the month in which you want the new entry to expire.



Day…
Specify the day in which you want the new entry to expire.



Year…
Specify the year in which you want the new entry to expire.



Days From Now Expiration…
Check this box if you want the current entry to expire a certain number of days from 
now. Use the scroll buttons to change the number of days.



Scroll Buttons…
Press the scroll buttons to increase or decrease the number of days from now you want 
the current entry to expire.



Expiration Date…
This box displays the date that will be used for the entries expiration date, based on the 
settings you have chosen.



No Expiration Date…
Check this box if you do NOT want to use an expiration date for the current entry.



File Path…
This box shows the path and file currently associated with the new entry. You can 
choose to associate any file with an entry. You can launch this file from the main 
program window when the entry is selected. You may select any file that you system 
can currently open. (I.e. A document, a web page file, a picture, or another program)



Browse for a File…
Select this button to browse for a file. Any type of file may be selected. (NOTE: If you 
system can not open the type of file you select, and error will occur when you try to run 
it.)



Delete File Association…
Press this button to remove the file association from the current entry. The file listed at 
the left will be removed.



File Parameters…
Enter any   “  switches  ”   or extra parameters needed for your file association. For example   
you could run Windows Notepad with a parameter of   “  c:\autoexec.bat  ”  . This would   
cause Notepad to open the   “  autoexec.bat  ”   file on your   “  c  ”   drive. You could also run   
“  Scandisk  ”   for Windows with the parameter of   “  A:  ”  . This would tell Scandisk to scan the  
“  A  ”   drive on your system.  



Entry Notes…
Press this button to open the notes window. In this window you can add any 
miscellaneous entry notes for the new entry. This is a great way to store long extra 
information about each entry. Maximum notes text length for each entry is 800 
characters.



Add Entry…
Press this button to add the new entry to the main entry list and return to the main 
program window. The entry you create may be modified at any time in the future.



Cancel…
Close the   “  Add Entry  ”   window and return to the main program screen. No changes will   
be made.



Help…
Open the help screen for the   “  Add Entry Window  ”  
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“Change File Title” window…

(Click on the image hot spots for more help!)

Use this window to change the title of the currently open file. This will also change the 
file name to “filetitle.ikp” where “filetitle” is the new file title specified.



File title…
Enter the new file title you wish to use.



Change…
Press this button to update the file title. The window will close and return you to the 
main program screen saving your changes.



Cancel…
Press this button to close the file title window and return to the main program screen 
without saving changes.
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“Change Configuration Password” window…

(Click on the image hot spots for more help!)

This window allows you to change the password protecting the program configuration 
options. The password specified in this window must be entered before the program 
configuration can be accessed.



Old Configuration Password…
Enter your old configuration password in this box. If the configuration was not previously
password protected, this box will be disabled.



New Configuration Password…
Enter the new configuration password you wish to use.



Confirm Password…
Retype your new configuration password for verification.



Password Strength…
This meter shows relative strength of the new password you have chosen. The longer 
the password, the better.



OK…
Press this button to close configuration password window, saving changes, and return 
to the main program screen. Your new password will be required the next time you try to
access the main program configuration screen.



Cancel…
Press this button to close the configuration password window without saving changes 
and return to the main program screen.
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“Program Configuration” window…

(Click on the image hot spots for more help!)

This is the main program configuration window. This window will allow you to get Info 
Keep running exactly how you want it. Since Info Keep will probably be running on your 
system at all times, you’ll want to adjust all of the settings to your liking. Click on the 
green and gray boxes to enable or disable an option.



Require Configuration Password…
Enable this option if you want to password protect the configuration screen. When 
enabled, you will have to enter a password every time you want to load the Info Keep 
configuration screen. (NOTE: The first time you check this option you will be asked to 
set a configuration password. Enter and confirm your password and press “OK”.)



Automatically Suggest Password…
When you enable this option a password will automatically be generated for you in the “ 
Add Entry” window  .  



Always Create Backup File…
Enabling this option will automatically create a backup copy of your data file whenever 
you save it. The backup directory can be any directory on any drive you choose. Backup
copies are created automatically in the background whenever you save your file. If you 
select a drive that isn  ’  t always available (i.e. the floppy drive) the backup copy will NOT   
be created if there is no disk in the drive.



Backup Path…
This box shows the currently selected backup directory and drive.



Start the Program Using the Last Opened File…
Enabling this option will cause Info Keep to automatically open the last accessed file 
when it starts. This comes in handy if you generally work with one information file all the
time.



Start the Program Locked…
Enable this option if the option above is enabled AND you want the program to 
automatically lock when it starts.



View Entry Expirations When Opening a File…
Enable this option if you want to be automatically notified of any entry expirations when 
opening a file.



Automatically Save Files on Exit…
Enabling this option will automatically save the currently open file when you exit the 
program.



Start the Program Minimized…
Enabling this option will start the program in a minimized state (system tray or task bar) 
rather than in a normal window.



Clear Windows Clipboard on Exit…
Enabling this option will force Info Keep to automatically clear the system clipboard 
when the program exits. This feature helps reduce the risk of others being able to paste 
important information after the program is closed. Sensitive data should never remain 
on the system clipboard for extended periods of time.



Minimize Program to the System Tray…
Enabling this option will cause Info Keep to minimize to the Windows system tray (the 
area next to the clock in the lower right corner of the screen) instead of the task bar. 
(Area to the left of the start button)



Lock the Program When Minimized…
Enabling this option will automatically cause Info Keep to lock when the program gets 
minimized. When the window is locked the file password must be correctly entered to 
unlock it.



Hide Passwords in the Add/Edit Entry Window…
Enabling this option will cause all text in the password field in the   “  Add/Edit entry   
window  ”   to be hidden by default whenever the window is loaded. The passwords can   
always be viewed by pressing the   “  Hide/View password button  ”   next to the password   
field. With this option enabled passwords NEVER have to be revealed in plain text on 
the screen.



Record All Program Activity to a Log File…
Enable this option to have the program keep a record of all program activity. Every 
action that occurs in the program will be added to a log file. You can view this log file by 
selecting   “  View Activity Log…  ”   from the   “  Options  ”   menu.  



Show Alert for Failed   “  Unlock Window  ”   Attempts…  
When this option is enabled, you will be notified if someone has tried to unlock the 
window and failed. Every failed unlock attempt is logged. When you unlock the window 
with the proper key, you will be notified of all previous failed unlock attempts. After five 
failed attempts the program will shut down. This option is handy for detecting when 
someone is trying to get into your data file   “  behind your back  ”  .  



OK…
Press this button to close the configuration window, save changes, and return to the 
main program screen.



Cancel…
Press this button to close the configuration window and return to the main program 
screen without saving any changes.



Help…
Press this button to get help on the configuration window.
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“Backup Directory” window…

(Click on the image hot spots for more help!)

Use this window to select a drive and directory to use for all file backups. Any local or 
network drive letter may be specified as well as any subdirectory. Info Keep will only 
attempt to save files to this drive if it is available. Example: If you specify the floppy drive
(A:) the program will only create a backup when there is a floppy disk in the drive.

TIP: To easily create a floppy backup of your data files… Select the “A:” drive as your 
backup directory. Open an information file. Insert a blank floppy disk. Press “Ctrl + S” 
to save the file. A backup will automatically be created on the “A:” drive. Remove the 
floppy and put it in a safe place. It’s that easy!



Directory List…
This box shows a list of all directories on the currently selected drive. Double click a 
directory to expand or contract its sub-directories.



Backup Path…
This box shows the complete backup path that Info Keep will use for file backups.



Drive…
Use this drop down list to specify a drive to use for the backup. After a drive is specified 
the directory list will show all of the directories available on the drive specified.



OK…
Press this button to close the backup directory window and return to the main program 
screen saving changes.



Cancel…
Press this button to close the backup directory window and return to the main program 
screen without saving changes.



Network Path…
Use this text box to directly enter a network (or local) directory path to back up files to. 
Example: “\server\directory1\directory2”    (NOTE: The network path box does not allow
only server names to be typed in. You must specify a sub-directory.)



Refresh Network Path…
Click this button (or hit enter) to refresh the directory list box with the network path you 
have entered.



Browse…
Click this button to open a standard “Explorer Like” window to browse for a backup 
directory. You may select any local or network path from this window.
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“Edit Entry” window…

(Go to the “ Add Entry” window   for a full description of the window objects.)  

This window is almost identical to the   “  Add Entry  ”   window. All entry information can be   
modified and updated within this window.
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“Encryption Information” window…

This window shows you what type of encryption and hash algorithms are currently being
used in the program.
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“Entry Expiration” window…

(Click on the image hot spots for more help!)

This window shows you all of the entries in the currently open file that have expired. 
Use this window as a notification to change the password or other information for your 
entries on a regular basis. The information in this window may be printed or copied to 
the system clipboard.



File Title…
The title of the file who's expired entries are being displayed.



Main List…
This list shows the title of all the expired entries for the currently open file. Click on an 
entry to see its expiration date and days over. (below)



Expiration Date…
This box shows the expiration date of the currently selected list item. (above)



Days over…
This box shows how may days past expiration the selected entry is.



Ok…
Press this button to close the entry expiration window and return to the main program 
screen.



Copy Expired Entries…
Press this button to copy the list of expired entry items (with their expiration information)
to the clipboard.



Print…
Press this button to print the list of expired entry items (with their expiration information) 
to the default system printer. 
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“Change File Password” window…

(Click on the image hot spots for more help!)

This is the change file password window. This window will allow you to change the file 
password to whatever you want, or allow you to not use a password at all. Note: if you 
do not use a file password, anyone will be able to open the file and view its contents.



Old File Password…
Enter your old file password here. If the file does not currently have a password, this 
box will be disabled.



New File Password…
Enter your new file password here. (Up to 64 characters)



Confirm New Password…
Re-type your new file password here. This is just a confirmation to make sure you know 
the new password. If you forget the password you can NEVER recover your encrypted 
file data.



Password Strength…
This meter shows how strong your password is based on length. The longer the better. 
Try to use a “Passphrase” instead of a “Password”. Phrases are usually much longer 
and very easy to remember. Something like “Beam me up Scotty” would be a great 
passphrase.



SHA-1 Password Signature (Hash)…
This box shows you the SHA-1 hash of the password you entered. SHA-1 is a very 
good, well-known hash algorithm. This hash value is used internally by the program as 
part of the key generation process. You do NOT need to remember this number.



Do Not Require A Password…
Check this box if you do not want your information file to be password protected. When 
this option is enabled the file will NOT be encrypted. Anyone will be able to view the file 
contents.



OK…
Press this button to close the change file password window, update your file password, 
and return to the main program screen.



Cancel…
Press this button to close the change file password window and return to the main 
program screen without making any file password changes.
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Main Program Window – Entries Hidden…

This is a view of the main program screen when all entries are hidden. Press “Ctrl + H” 
to hide/unhide the entry data. (You may also use the main menu items – “Options > 
Hide Entry Items” to hide/unhide the fields.) This option comes in handy if you work in 
a crowded environment when anyone may be looking at your computer screen. You can
still copy any entry data to the clipboard while the items are hidden. You may also 
launch Internet URL’s and e-mail address like normal. Your data never has to be 
exposed on screen.
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Main Program Window – Large Entry View…

This is a view of the main program screen with large entry view enabled. Press “Ctrl + 
G” or main menu items – “Options > Large Entry View”. The data fields on the screen
stretch and resize them selves to accommodate extra large entry data. Using this 
feature you can easily view data that extends past the default entry item boxes. 
Pressing “Ctrl + G” again returns the display to normal view.
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Main Program Window - Locked…

This is a view of the main program screen when the window is locked. Press “Ctrl + L” 
or the unlock button (upper right corner) to unlock the window. You must enter the 
password of the currently locked file to unlock the window. The program will close after 
five failed unlock attempts. The program will also notify you of all failed unlock attempts.
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“Program Activity Log” window…

(Click on the image hot spots for more help!)

This window lets you view all logged program events. When the “Record all program 
activity to a log file” option is selected (in the “ Configuration Window”  ) all program   
activity will be added to this event log. This window lets you know almost every possible
activity that occurs in the program. This is helpful for determining if anyone else is using 
this application, especially if they are trying to access your data. This log can be 
cleared, copied to the clipboard, or printed.



Main Event List…
This entry list shows all program activity that has occurred since the logging option has 
been turned on.



Close Window…
Press this button to close the event log window and return to the main program screen.



Clear List…
Press this button to clear the program event log.



Copy List…
Press this button to copy the contents of the event log to the system clipboard.



Print List…
Press this button to print the event log.



Help…
Press this button to load the Info Keep help file and display the help for the program 
event log window.



Log File Size…
This label shows you the size (in bytes) of the log file. (ik.log in your Info Keep program 
directory.)



Total Log Events…
This label shows you the total number of events that have been logged since the log file
was last empty.
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Main Program Window…

(Click on the image hot spots for more help!)

This is the main program window. Most program interaction will take place in this 
window. The window is designed to allow you to easily browse through your information 
and copy any necessary information to the clipboard. You may store an unlimited 
number of information entries per file.



Total Number of Entry Items…
This number represents the total number of entries in the current file. This number will 
change as you add and remove entry items.



Main Entry List…
This is the main entry list. Click on an entry in this list to view its contents. Entry 
information will be displayed in the fields to the right of the list.



Delete Button…
Click this button to delete the currently selected entry item. You may also press “Shift + 
Delete” on the keyboard. NOTE: This option can NOT be undone. Make sure you want 
to delete the entry before you do it!



Progress Bar…
This is the main screen progress bar. It displays a progress bar when opening or saving 
a file. The progress bar range is from zero to one hundred percent complete.



Clipboard Light…
This “light” turns red when there has been some information pasted into the system 
clipboard by the program. It is always good to know when you have sensitive 
information on the clipboard. This indicator acts as a reminder to frequently clear the 
clipboard of information you don’t want any one else to paste.



Locked Light…
This “light” blinks red when the program is locked.



File Title…
This box shows you the title of the currently open file



Entry Title…
This box shows you the name of the currently selected entry.



General Information…
This box shows you any general information stored for the current entry. If the text you 
want to store doesn’t fit into any other category, put it in “General”.



User Name…
This box shows the user name that is stored for the current entry.



Password…
This box shows the password text stored for the current entry. You MUST click on the 
password field to view the password text. You can always copy the password to the 
clipboard without viewing it.



E-Mail Address…
This box shows you the E-Mail address stored for the current entry.



Web Page URL…
This box shows you the Internet web page address stored for the current entry.



Launch File Association…
This field shows the path to the file associated with the current entry. Simply click on the
file path (blue text) to launch the file. The file will be opened with the program on your 
computer that normally opens applications of the type you selected. (Example: Text files
will most likely be opened automatically with Notepad) The file association can be 
modified at any time in the “ Edit Entry” window  .  



Copy   “  General  ”   Information to the Clipboard…  
Pressing this button will place the text stored under   “  General Information  ”   , for the   
current entry, onto the Windows clipboard. Simply press   “  Ctrl + V  ”   to paste the   
information into any other application where it is needed.



Copy   “  User Name  ”   Information to the Clipboard…  
Pressing this button will place the text stored under   “  User Name  ”   , for the current entry,  
onto the Windows clipboard. Simply press   “  Ctrl + V  ”   to paste the information into any   
other application where it is needed.



Copy   “  Password  ”   Information to the Clipboard…  
Pressing this button will place the text stored under   “  Password  ”   , for the current entry,   
onto the Windows clipboard. Simply press   “  Ctrl + V  ”   to paste the information into any   
other application where it is needed.



Copy   “  E-Mail  ”   Information to the Clipboard…  
Pressing this button will place the text stored under   “  E-Mail Address  ”  , for the current   
entry, onto the Windows clipboard. Simply press   “  Ctrl + V  ”   to paste the information into   
any other application where it is needed. 



Copy   “  Associated Application  ”   Information to the Clipboard…  
Pressing this button will place the text stored under   “  Associated Application  ”  , for the   
current entry, onto the Windows clipboard. Simply press   “  Ctrl + V  ”   to paste the   
information into any other application where it is needed. 



Copy   “  Web Site  ”   Information to the Clipboard…  
Pressing this button will place the text stored under   “  Web Site URL  ”  , for the current   
entry, onto the Windows clipboard. Simply press   “  Ctrl + V  ”   to paste the information into   
any other application where it is needed. 



Password History…
Pressing this button will bring up a window that shows you the previous five passwords 
that were used for this entry. This option comes in hand for systems that don  ’  t allow   
passwords to be re-used. You can always check the last five passwords to see which 
ones you have used previously.



Entry Expiration Date…
This date shows when the current entry information expires. If no entry date was 
specified in the   “  Add Entry  ”   window, then   “  NONE  ”   will be displayed. Use the expiration   
date as a reminder to change your entry passwords on a regular basis.



Expiration Days…
This number shows you how many days until the current entry expires. Nothing will be 
displayed if the current entry has no expiration date. 



Copy Expiration Information…
This button will copy the expiration information for the currently selected entry to the 
system clipboard.



Created Date…
This is the date that the currently selected entry was created.



Modified Date…
This is the date that the currently selected entry was last modified.



Time and Date…
This box shows you the current system time and date. 



Clear Password History…
Press this button to clear the password history stored for the selected entry. Each entry 
has it  ’  s last 5 passwords stored. This button clears the list. (Press the   “  History…  ”     
button next to this one to view the previously stored passwords.)



Info Keep Data Files Button…
Press this button to show a pop-up menu that displays all of the Info Keep data files in 
the Info Keep program directory. Selecting a file from the list will open it. Using this 
method for switching between files is much quicker than using the standard Windows 
“  Open File  ”   dialog box.  
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The encryption type mentioned throughout this help file is 168bit Triple DES. A 56bit
DES version is also available for download and purchase for people who live outside

the US and Canada. See the Info Keep web page for details.

Info Keep Home Page: www.infokeep.net 
Technical Support: support@infokeep.net
Ordering Information: www.infokeep.net

Program information:
What is Info Keep?
About Info Keep
Program Features
Program Uses
Legal Information

Main Program Help:
Hot Spot Help Images
Program Menu Items
Frequently Asked Questions (F. A. Q.)

How To...
File Operations:

create a new file...
save a file...
open a file...
import an information file...
delete a file...
export file as an Access database...
view file properties...
change the file title...
change the file password...
load the file wipe utility...

Entry Operations:
add a new entry...
edit an entry...
delete an entry...
view entry information...
search for specific text...
view entry notes...



view an entries password history...
view expired entries...
know how many days until an entry expires...
copy all entries...
copy the current entry...
copy entry list titles...
launch a file/application associated with an entry...
clear all entries in the list...
launch my web browser for a web site url...
launch my e-mail program for an e-mail address…

Print Operations:
print all entries...
print the current entry...
print the list titles...
print expired entry items...

Program Operations:
clear the system clipboard...
lock/unlock the program window...
keep the main program window "Always on Top"...
hide entry items...
view long entry items...
access and change configuration options...
set auto generate password options...
set file backup options...
access and change program auto timers...
view the program activity log...
launch your default web browser...
add/change program shortcuts...
view program version and revision information...
view program encryption information...
view registration information...

Other Help:
register Info Keep…
troubleshoot a problem...
get more help...
report a program bug…
get program updates...



What is Info Keep?
Info Keep is a full featured data management program. It is similar to a “Password 
Manager” program, however it can do much more than that. Any information that you 
need to remember on a regular, or not so regular basis, can be safely stored in Info 
Keep. See the program uses section for some examples of the many things Info Keep 
can store for you. Info Keep is very easy to use and includes features found in programs
costing three times as much. The program will store all of your important information 
just a click away in your Windows system tray. Any time you need to keep an important 
piece of information handy, don’t write it down on a piece of paper, store it safely with 
Info Keep. With Info Keep managing all of your important information, you know it will 
always be safe and secure. Info Keep uses Triple DES encryption to store all of your 
data. Triple DES is the three times stronger than the old US government standard for 
data encryption (DES). Over all Info Keep is the number one data management 
program for everyone…. Period! Click    >here<    to see a list of Info Keep’s many 
features.



About Info Keep:
Info Keep was thought of, designed, and created by Michael Koszenski. 
Info Keep © Copyright 1998, Michael Koszenski, All rights reserved.
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Program Features:
§ Safe Install Shield™ program installation w/uninstall 
§ Full 32bit application 
§ Multiple OS support 
§ Better than Government standard encryption 
§ Unlimited number of entries per file 
§ Save an unlimited number of separate files 
§ Lock the program when ever you want to 
§ Program can minimize to the system tray 
§ Program stays out of the way until you need it 
§ Automatically launch internet web pages 
§ Extensive toolbar for most program functions
§ Easy copy to floppy option
§ Quick switches between files
§ Automatic entry expiration notification
§ Automatically launch your internet web browser 
§ Automatically launch your e-mail application 
§ Entry title section for each entry 
§ General information section for each entry 
§ User name section for each entry 
§ Password section for each entry 
§ Web site URL section for each entry 
§ E-Mail address for each entry 
§ Miscellaneous Notes section for each entry 
§ Expiration date for each entry 
§ Expiration days remaining for each entry 
§ Created date section for each entry 
§ Modified date section for each entry 
§ Full featured file text search options
§ FAST Triple DES encryption/decryption 
§ Export data files as MS Access database 
§ Import/Merge information files 
§ Program notifies you if a file has been tampered with 
§ Program can start using the last opened file 
§ Auto save files on exit 
§ Auto clear clipboard on exit 
§ Auto lock program when minimized 
§ Secure file wipe utility included FREE with program registration 
§ Wipe over files up to 7 times with data 
§ Option to not password protect a file Full on-line help file support 
§ Easy registration procedure 



§ Automatic expiration notification 
§ Automatic password generation w/options 
§ Option to password protect configuration options 
§ Large entry view for long entry items 
§ Notification of failed unlock attempts 
§ Option to hide sensitive entry items while you work 
§ Full system clipboard support for all entry sections 
§ Launch any application or file associated with each entry 
§ Use command line parameters with any program/file run from Info Keep 
§ All program activity saved to a log file 
§ Full print options for each entry or entire list 
§ Create up to 5 application/file shortcuts from within the program 
§ MULTIPLE configuration options 
§ Automatic file backup to any drive/network path 
§ Automatic log file archiving
§ Automatic clear clipboard after n minutes 
§ Auto-save files after n minutes 
§ Window always on top option 
§ Technical support direct with the author 
§ All features available during evaluation 
§ Easy on-line (SECURE!) registration 
§ Free lifetime program upgrades
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Program Uses: (to name just a few…)

Safely Store... 
§ Network user names and passwords 
§ Web site logins and passwords 
§ Bank account numbers 
§ E-Mail passwords 
§ Credit card numbers 
§ Software registration numbers 
§ MS Word/Excel/Access document passwords 
§ Loan account numbers 
§ Where you hid the spare house/car keys 
§ Home/business security system access codes 
§ Internet web pages 
§ PC power up passwords 
§ Vehicle identification numbers 
§ ATM personal identification numbers 
§ Social security numbers 
§ Insurance policy numbers 
§ Screen saver passwords 
§ Safe combinations 
§ Other Windows passwords 
§ Adult verification logins 
§ Vehicle security codes 
§ Cellular phone lock codes 
§ Zip disk passwords 
§ Confidential names and phone numbers 
§ Zip file passwords 
§ Passwords to other encrypted files 
§ Order confirmation/invoice numbers 
§ THE LIST GOES ON AND ON.......



Info Keep Program Help
Help Index

Legal Information…
The Info Keep program is SHAREWARE. You are permitted to use it free of charge 30 
times. If you continue to use the program after its 30 use evaluation period you are 
obligated to either purchase the software or remove it from your computer. Info Keep is 
provided as-is. There are NO warranties expressed or implied. The author is in no way 
responsible for any damage or data loss, direct or otherwise caused by this application. 
Any program re-distribution must be approved by the author. This includes distribution 
via the Internet or otherwise. All data saved by the Info Keep program is considered 
non-recoverable without the correct decryption key.

Info Keep© 1998 Michael Koszenski; All Rights Reserved.



Info Keep Program Help
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Hot spot help images…

Click on the links below to go to the indicated Info Keep program screen. Once 
you click on a link you can get more information on the screen you selected.

Main Program Screen
Window that you will use the most, main interface

Main Program Toolbar
Window that you will use the most, main interface

Entries Hidden
Window that shows you the main screen with the entries hidden

Window Locked
Window that shows you the main screen when it is locked up tight!

Large Entry View
Window that shows you the main screen with extra long entry items

Entry Notes
Window that shows you the main screen with the notes box showing

Search and Find
Window that allows you to search for any text you need to find

About Info Keep
Window that shows you general program information

Add/Edit Entry
Window that lets you add/edit an information entry

Program Configuration
Window that lets you change the program configuration

Entry Expirations
Window that shows you the currently expired entries

Program Activity Log
Window that shows you all recorded program activity



Create New File
Window that allows you to create a new information file

Password Configuration
Window that allows you to configure the auto generate password options

Program Registration
Window that shows you the current program registration information

Program Shortcuts
Window that allows you to customize up to five program shortcuts

Auto-Timer Options
Window that allows you to enable, disable, and configure the timer options

File Properties
Window that shows you lots of information about the currently open file

Change File Password
Window that allows you to change the password for the currently open file

Change File Title
Window that allows you to change the title of the currently open file

Encryption Information Window
Window that shows you the programs current encryption type.

File Wipe Utility
Free file wipe utility that comes with Info Keep. Shred files quickly.



How to… create a new file… (ctrl + n)
From the main program screen, select the “File” menu item, then select “Create New 
Information File”. A dialog box will appear asking you for the new file information. 
(Name, password…etc.) Click the create button when you are done filling in the new file
information. A new, empty, file will be created. From here you can start adding new 
entries to the file. All new files are created in the Info Keep program directory with the 
name you specify.

Click    >here< to see the “Create New File” window.



How to… save a file… (ctrl + s)
From the main program screen, select the “File” menu item, then select “Save”. The 
currently open file will be saved in the location it was opened from. 

NOTE: Saving a file will be faster if file encryption is not uses. (i.e. The file has no 
password)



How to… open a file… (ctrl + s)
From the main program screen, select the “File” menu item, then select “Open 
Information File”. A dialog box will appear asking you to select a file to open. Change 
directories as you normally would and select a file you wish to open.

NOTE: You can only select valid Info Keep files to open:    “*.ikp”
NOTE: The program will notify you if the file you are opening has been tampered with.



How to… import an information file… (ctrl + i)
From the main program screen, select the “File” menu item, then select “Import 
Information File”. A dialog box will appear asking you to select a file to Import. Change
directories as you normally would and select a file you wish to import. You will be 
prompted for the password to decrypt the file being imported. Enter the password and 
click ok. All data entries in the file being imported will be added to the currently open file.
The file being imported does NOT change.

NOTE: You can only select valid Info Keep files to import:    “*.ikp”
NOTE: The program will notify you if the file you are importing has been tampered with.



How to… delete an information file… (ctrl + d)
From the main program screen, select the “File” menu item, then select “Delete 
Current File”. A dialog box will appear asking you to confirm the file delete. If you say 
“Yes”, the currently open file will be permanently wiped from the hard drive. Use this 
option carefully. The deleted file can never be undeleted, or recovered.



How to… export file as an Access database… (ctrl + m)
From the main program screen, select the “File” menu item, then select “Create 
Access Database”. A dialog box will appear asking you to confirm the creation of the 
database. If you say yes, a Microsoft Access database file called “Info Keep.mdb” will 
be created in the Info Keep program directory. This file will contain the same information
entries as the currently open Info Keep file. If a database already exists, it will be over-
written with the new file information.

NOTE: The database that is created is NOT encrypted. It can be read by anyone who 
has the Microsoft Access database program.



How to… view file properties… (ctrl + f)
From the main program screen, select the “File” menu item, then select “File 
Properties”. An information box will appear with the following information about the 
currently open file:

File Title
Total File Entries in File
Total File Size (in bytes)
File Password Protected (yes/no)
Current File Password
File Encrypted (yes/no)
File Encryption Type
File Creation Date
File Modified Date
Number of File Saves

Click    >here< to see the “File Properties” information window.



How to… change the file title…
From the main program screen, select the “Options” menu item, then select “Change 
File Title”. An option window will appear allowing you to type in a new title for the file.

NOTE: The new file title is also the file name and can NOT contain any illegal file name 
characters (i.e. ?, /, \, *, etc.)

Click    >here< to see the “Change File Title” window.



How to… change the file password…
From the main program screen, select the “Options” menu item, then select “Change 
File Password”. An option window will appear allowing you to type in a new password 
for the file. Passwords must be at least eight characters long. It is also recommended 
that the password contain at least one number or special character. 

If a file password is not desired check the box that says “Do not require a password for 
this file”. When this box is checked, the file will NOT be password protected or 
encrypted! Anyone will be able to access the information file.

Click    >here< to see the “Change File Password” window.



How to… load the file wipe utility… (ctrl + w)
From the main program screen, select the “File” menu item, then select “Secure File 
Wipe”.    If the file “IK Wipe.exe” is found in the Info Keep application directory, Info 
Keep will load the file wipe utility. If this file is not found, an error message will be 
displayed. The file wipe utility can also be run independently from the Info Keep 
program. Simply run the executable from elsewhere in Windows. The file wipe utility can
only be run from within Info Keep if it is located in the Info Keep program directory. (IK 
Wipe.exe)

The file wipe utility is used to securely wipe any file from any drive on your system. 
Files that are wiped are NOT recoverable. They are overwritten several times with 
random data. Be careful when using this utility.

Click    >here< to see the “File Wipe Utility” window.



How to… add a new entry… (ctrl + insert)
From the main program screen, select the “Edit” menu item, then select “Add Entry”. 
The add entry option window will be displayed. Fill in the text boxes with your new entry 
information. You can also specify an expiration date and associated file/application for 
the new entry. 

NOTE: The “Add Entry” button in the main program window makes it easier to add an 
entry.

Click    >here< to see the “Add New Entry” window.



How to… edit an entry… (shift + insert)
From the main program screen, select the “Edit” menu item, then select “Edit Entry”. 
The edit entry option window will be displayed. Change the text box information for the 
current entry as necessary. You can also modify the expiration date and associated 
file/application for the selected entry.

NOTE: The “Edit Entry” button in the main program window makes it easier to edit an 
entry.

Click    >here<    to see the “Edit Entry Information” window.



How to… delete an entry… (shift + delete)
From the main program screen, select the “Edit” menu item, then select “Delete 
Entry”. The currently selected entry item will be deleted. Use caution when deleting 
entries, they can not be undeleted!

NOTE: The “Delete Entry” button in the main program window makes it easier to 
delete an entry.



How to… view entry information…
To view entry information simply click on an entry item in the main entry list. When you 
click on an entry, all of the entries information will show up in the main program window 
fields. The main program window fields will show you the following about a selected 
entry:

Entry title
General information
User Name
Password
Web Site URL
E-Mail Address
Expiration Date
Days Until Expiration
Created Date
Modified Date

Click    >here< to see the “Main Program” window.



How to… search for specific text…
To search the currently open file for any text you specify: select “Search and Find…” 
from the “Options” menu in the main program screen. This will open a window that 
allows you to search all of the entries in the currently open file for any text you specify.

Click    >here< to see the “Search” window.



How to… view entry notes…
To view the notes for the current entry simply click on the button labeled “Notes…” in 
the main program window. Doing this will open a “child” window that shows the notes (if
any) for the current entry. With this secondary window open you can also change, add, 
and delete the entry notes.

Click    >here< to see the “Entry Notes” window.



How to… view an entries password history…
To view an entries password history simply click on the button labeled “History…” in 
the main program window. A dialog box will open showing you the previous five 
passwords used for the currently selected entry.



How to… view expired entries…
From the main program screen, select the “Options” menu item, then select “View 
Expired Entries”. An information window will appear showing you all of the expired 
entries for the currently open information file, including expiration date and days over. 
From this window you can also copy or print the entry expiration list.

Click    >here<    to see the “Expired Entry Information” window.



How to… know how many days until an entry expires…
Select the entry you need information about from the main entry list. The “Expiration:” 
field in the main program window will display the expiration date and days until the entry
expires. If the entry has already expired the number that is displayed will be negative.



How to… copy all entries… (ctrl + a)
From the main program screen, select the “Edit” menu item, then select “Copy All 
Entries”. All entries and entry information will be copied to the system clipboard. Type 
ctrl + v (while in another application) to paste this information.



How to… copy the current entry… (ctrl + c)
From the main program screen, select the “Edit” menu item, then select “Copy 
Current Entry”. The current entries information will be copied to the system clipboard. 
Type ctrl + v (while in another application) to paste this information.



How to… copy the entry list titles…
From the main program screen, select the “Edit” menu item, then select “Copy List”. 
All entry titles from the main entry list will be copied to the clipboard. No entry data 
besides the titles is copied to the clipboard.



How to… launch a file/application associated with an entry…
Every entry item in Info Keep can have an associated file or application. The file 
association is set in the add/edit entry window. To launch the file or program associated 
with the currently selected entry simply click the button next to the entry title field in the 
main program window. The button looks like a little Windows symbol. Info Keep will 
automatically launch the program used to open the file. If there is no application 
available to run the selected file, an error message will appear.



How to… clear all entries in the list…
From the main program screen, select the “Edit” menu item, then select “Clear List”. 
All entries in the current file will be erased. The file will look as if it was just created, 
containing no information.



How to… launch my web browser for a web site url…
Every entry item in Info Keep can have an associated web site URL (i.e. 
www.infokeep.net). Info Keep can automatically load your web browser and connect to 
the requested URL. To connect to the URL specified for an entry simply select the entry 
from the main entry list and click on the “Web Site URL” field located to the right of the 
list. The URL link is in blue text and will turn purple while your mouse is down.



How to… launch my e-mail program for an e-mail address…
Every entry item in Info Keep can have an associated E-Mail address (i.e. 
support@infokeep.net). Info Keep can automatically load your E-Mail application to 
send a message to the specified address. To launch your E-Mail program and load the 
specified address, simply select the entry from the main entry list and click on the “E-
Mail Address” field located to the right of the list. The E-Mail link is in blue text and will 
turn purple while your mouse is down.



How to… print all entries… (ctrl + p)
From the main program screen, select the “File” menu item, then select “Print All 
Entries”. All entries in the current file will be printed with all data fields for each entry 
showing    (even if they contain no data). The file name and current time/date will also be
printed.



How to… print the current entry…
From the main program screen, select the “File” menu item, then select “Print Current
Entry”. The currently selected entry (in the main entry list) will be printed with all data 
fields for each entry showing    (even if they contain no data). The file name and current 
time/date will also be printed.



How to… print the list titles…
From the main program screen, select the “File” menu item, then select “Print List 
Titles”. All entry titles in the main entry list will be printed. Just the titles (no entry data) 
will be printed. The file name and current time/date will also be printed.



How to… print expired entry items…
From the main program screen, select the “Options” menu item, then select “View 
Expired Entries”. An information window will appear (if any expired entries exist) 
showing you all of the expired entry items for the current file. To print the entries click 
the “Print List” button at the bottom of the window. This will allow you to print the 
expired entries. (including: entry titles, expiration dates, and days over.)



How to… clear the system clipboard… (Del)
From the main program screen, select the “Edit” menu item, then select “Clear 
Clipboard”. The Windows clipboard will be cleared of all data.

NOTE: Clearing the clipboard will also erase data placed on the clipboard by other 
programs.



How to… lock/unlock the program window… (ctrl + l)
From the main program screen, select the “Options” menu item, then select “Lock 
Window Now”. The main program window will be locked. All list entries, buttons, entry 
fields, and menu items will be unavailable until the window is unlocked. Lock the 
program window when you want to leave Info Keep running, but do not want others to 
have access to your information. To unlock the program window click on the button to 
the right of the file title field in the main program window. (The button has vertical bars 
on it) This will bring up a window asking for your file password to unlock the window.

NOTE: The “Lock/Unlock” button in the main program window makes it easier to 
lock/unlock the program window. This button is located next to the file title field in the 
main program window. The button has vertical bars on it.

NOTE: Use the “ctrl + l” keyboard shortcut to lock and unlock the window whenever 
you wish.



How to… keep the main program window “Always on Top”… (ctrl + t)
From the main program screen, select the “Options” menu item, then select “Always 
on Top”. The main program window will remain on top of all other program windows. To
remove this option simply select it again. The main program window can then be 
covered up by other program windows.



How to… hide entry items… (ctrl + h)
From the main program screen, select the “Options” menu item, then select “Hide 
Entry Items”. Most of the entry fields in the main program window will turn black 
blocking the entry text from showing. Use this option if you are in a crowded 
environment and don’t want people looking over your shoulder at your information. All 
entry items can still be copied to the clipboard, printed, and edited like normal. To 
unhide the entry items simply select the “Hide Entry Items” option again.



How to… view long entry items… (ctrl + g)
From the main program screen, select the “Options” menu item, then select “Large 
Entry View”. Selecting this option will resize some of the fields in the main program 
window. The fields will be stretched much longer than normal size. This feature allows 
you to view entries that are normally too long to be seen by the normal sized text boxes.
To return the data fields to their normal sizes, simply select the “Large Entry View” 
option again.



How to… access and change configuration options…
From the main program screen, select the “Options” menu item, then select 
“Configuration”. The main configuration options window will appear. Use the options in
this window to configure the program to your liking. There are many options on this 
screen. Using them you can make the program behave exactly how you need it to.

Click    >here<    to see the “Configuration Options” window.



How to… set auto generate password options…
From the main program screen, select the “Options” menu item, then select 
“Configuration”. The main configuration options window will appear. Click on the 
button labeled “Configure…”. This will display the password options window. Use this 
window to change the characteristics of the passwords that Info Keep automatically 
generates for you. (i.e.. Letters, numbers, upper case, lower case, etc.) Whenever you 
want Info Keep to generate a password for you (i.e.. In the “Add New Entry” window”)
the program will use the settings you specify here.

Click    >here<    to see the “Password Options” window.



How to… set file backup options…
From the main program screen, select the “Options” menu item, then select 
“Configuration”. The main configuration options window will appear. Click on the 
green option button labeled “Always create backup file”. This will enable the browse 
button (labeled as “…”)    in the lower right corner of the file path box. (should say “c:\”)  
Select this button. An information box will appear asking you to specify a directory to 
backup your files to. Select the drive and directory you wish your Info Keep files to be 
automatically backed up to. If the drive or directory you specify becomes unavailable 
when the program tries to back up a file (i.e.. a floppy drive) your files will NOT be 
backed up.

Click    >here<    to see the “Select Backup Directory” window.



How to… access and change program auto timers…
From the main program screen, select the “Options” menu item, then select “Auto 
Timers”. An options window will appear displaying the current auto-timer configuration. 
Use the green buttons to “check and uncheck” the various timer options. The timer 
actions will be performed after the number of minutes specified. The timer actions will 
only be performed after the specified period of program INACTIVITY.

You can use the auto timers to do the following:
Auto save files
Auto lock the window
Auto clear the clipboard
Auto exit the program



How to… view the program activity log…
From the main program screen, select the “Options” menu item, then select “View 
Activity Log…”. An information window will appear displaying the program activity log. 
This log shows all program activity since the program was installed, or since the log was
cleared. It is useful for monitoring the program activity while you were away. (i.e.. If 
someone else is using the program without your permission etc.)

Click    >here<    to see the “Program Activity Log” window.



How to… launch your default web browser… (ctrl + b)
From the main program screen, select the “Programs” menu item, then select “Load 
Web Browser” The default web browser on your system should start. If it does not, you
either don’t have a web browser installed on your machine, or you don’t have any 
application associated with an “.html” file. Make sure a web browser is installed on your
system before using this option.



How to… add/change program shortcuts…
Info Keep allows you to define up to five custom program shortcuts with descriptions. 
You can launch the specified shortcuts of your choice from within Info Keep at any time. 
From the main program screen, select the “Programs” menu item, then select 
“Add/Change Programs…” An options window will appear showing you the currently 
defined shortcuts. Using the options in this window you can change the program file 
shortcuts and file descriptions.

Click    >here<    to see the “Add/Change Programs” window.



How to… view program version and revision information…
Info Keep makes it easy for you to view the program version information. Using this 
information you can easily determine if you have the latest program version or not. From
the main program screen, select the “Help” menu item, then select “About Info 
Keep…” An information window will be displayed which shows the following:

Program Version Number
Program Last Updated Date
Program Author
Program Serial Number
Registration Key
Registered User
Info Keep Internet Home Page
Program Support E-Mail Address

Compare the information in this window with the Info Keep home page to see if a 
program update is available.



How to… view program encryption information…
From the main program screen, select the “Help” menu item, then select “Encryption 
Information…” An information window will appear. This window shows you the current 
encryption and hash algorithms that Info Keep uses. Info Keep uses very strong 
encryption that keeps your data SAFE!

Click    >here<    to see the “Encryption Information” window.



How to… view registration information…
From the main program screen, select the “Help” menu item, then select 
“Registration…” An information window will appear. This window shows you the 
current program registration information. When you register Info Keep you will receive a 
registration key that matches your name. Enter your name and registration key in this 
window where indicated and the program will be registered and fully functional.

Click    >here<    to see the “Program Registration” window.



How to… register Info Keep…
Go to the Info Keep home page to purchase a registration key.    
(www.infokeep.net) Then: From the main program screen, select the “Help” menu 
item, then select “Registration…” An information window will appear. This window 
shows you the current program registration information. When you register Info Keep 
you will receive a registration key that matches your name. Enter your name and 
registration key in this window where indicated and the program will be registered and 
fully functional.

Click    >here<    to see the “Program Registration” window.



How to… troubleshoot a problem…
Info Keep should be one of the most trouble free programs you ever use. However… 
problems do tend to arise. If you encounter problems while using Info Keep, use this 
help file first to assist you in solving the problem. Reading the program FAQ can also 
answer most questions regarding program operation. If that doesn’t work send an e-
mail to: support@infokeep.net and you will receive e-mail support directly with the 
author.



How to… get more help…
If this help system does not give you the help you need, you can always e-mail the 
author directly at: support@infokeep.net    ALL support question e-mails are answered 
as soon as possible.



How to… report a program bug…
If you find a bug in Info Keep send an e-mail to: support@infokeep.net. Make sure you 
include the exact error message if one appeared, your program version and revision, 
your registration name/key if you have one, and exactly what needs to be done to 
reproduce the program error.



How to… get program updates…
The Info Keep Internet home page    (www.infokeep.net)    will always be updated with 
the latest program revisions. To update the program simply download the latest program
revision (executable only) and use it to replace the file (Info Keep.exe) currently on your 
hard drive.
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Program Menu Index…

File
New Information File                                (Ctrl + N)  
Open Information file                                (Ctrl + O)  
Close Current File                                    (Ctrl + R)  

Save                                                            (Ctrl + S)  
Save as

Send To Floppy (A:)                                  (Ctrl + J)  
Create Access Database                         (Ctrl + M)  
Import Information File                           (Ctrl + I)  

File Properties                                           (Ctrl + F)  
Delete Current File                                   (Ctrl + D)  
Secure File Wipe                                      (Ctrl + W)  

Print All Entries                                          (Ctrl + P)  
Print Current Entry
Print List Titles

Exit                                                              (Ctrl + X)  

Edit
Add Entry                                                  (Ctrl + Ins)  
Edit Entry                                                  (Shift + Ins)  
Delete Entry                                               (Shift + Del)  
E-Mail Current Entry                                 (Ctrl + K)  
Search and Find…

Copy All Entries                                         (Ctrl + A)  
Copy Current Entry                                   (Ctrl + C)  
Copy List

Clear Clipboard                                          (Del)  
Clear List

Options
Lock Window Now                                    (Ctrl + L)  



Always on Top                                           (Ctrl + T)  
Hide Entry Items                                      (Ctrl + H)  
Large Entry View                                                  (Ctrl + G)  

Configuration
Auto Timers
Change File Password
Change File Title

Prompt When Deleting Entries
View Activity Log
View Expired Entries                                (Ctrl + E)  

Programs
Add/Change Programs

Program Shortcut 1                                  (Ctrl + F1)  
Program Shortcut 2                                  (Ctrl + F2)  
Program Shortcut 3                                  (Ctrl + F3)  
Program Shortcut 4                                  (Ctrl + F4)  
Program Shortcut 5                                  (Ctrl + F5)  

Load Web Browser                                   (Ctrl + B)  

Help
Help Contents                                            (F1)  
About Info Keep
Encryption Information
Registration



Open Information File
Select this menu item to open an information file. (*.ikp) You will be prompted with a 
standard windows “Open” dialog box. Select the file you wish to open and click on the 
“Open” button. If the file is encrypted you will be prompted for the password to open it.



Import Information File
Select this menu item to import the information contained in one file into the currently 
open file. You will be prompted with a standard Windows “Open” dialog box. Select the 
file you wish to import and click on the “Open” button. If the file is encrypted you will be 
prompted for the password to open it. Once open, all of the information in the file that 
you selected will be added to the currently open file. The file that was imported will NOT 
be modified in any way.



Create Access Database
Select this menu item to export the current file information as an access database. You 
will be prompted to confirm the database creation. Selecting “Yes” will create a 
Microsoft Access™ database in the Info Keep program directory called “filename.mdb” 
where “filename” is the name of the currently open Info Keep information file. If a 
database already exists with that file name then it will be overwritten. The database files
that are created are password protected with the same password as the currently open 
file.



Close Current File
Select this menu item to close the currently open file. If the file has not been saved you 
will be prompted to do so. If the “save files on exit” option is enabled in the program 
configuration, the file will be saved automatically.



Delete Current File
Select this menu item to delete the currently open file. The currently open file will be 
WIPED from the drive it was opened from. You can NOT recover a file that has been 
deleted using this option. Use this option with caution.



Save
Select this menu item to save the currently open file. The file will be saved in the same 
place it was opened from.



Save as
Select this menu item to save the currently open file as a new file. When selecting this 
option you will be prompted to select a new location and name for the file to be saved 
as. Select a new directory and/or name and click the “Save” button. The new file will be 
saved as the name you specify. 



Send File To Floppy
Select this menu item to save the currently open file and then send it to your systems 
floppy drive. (A:) This option makes it very easy to put your data files on a disk and 
transport them or give them to others.



Print All Entries
Select this menu item to print all entries in the current file. You will be prompted with a 
standard Windows print dialog. From this window you can select the printer and number
of copies to print.



Print Current Entry
Select this menu item to print the currently selected entry item. You will be prompted 
with a standard Windows print dialog. From this window you can select the printer and 
number of copies to print.



Print List Titles
Select this menu item to print all of the entry titles in the currently open file. (All of titles 
in the main entry list will be printed) You will be prompted with a standard Windows print
dialog. From this window you can select the printer and number of copies to print.



Exit
Select this menu item to exit the Info Keep program. If the currently open file has not 
been saved you will be prompted to do so. If the “save files on exit” option is enabled in 
the program configuration, the file will be saved automatically.



Delete Entry
Select this menu item to delete the currently selected entry from the list. Once an entry 
is deleted it can not be recovered. Use this option with caution.



E-mail Current Entry Data
Select this menu item to copy the currently selected entry data to the clipboard and start
your default e-mail program. Once your e-mail program starts press “Ctrl + V” in the 
message body area of your e-mail program window to paste the text into your message.



Copy All Entries
Select this menu item to copy all of the entries in the current file to the clipboard. Once 
the information is on the system clipboard you can paste it into any other application 
that supports the paste function (ctrl + v).



Copy Current Entry
Select this menu item to copy the currently selected entry item data to the clipboard. 
Once the information is on the system clipboard you can paste it into any other 
application that supports the paste function (Ctrl + V).



Copy List
Select this menu item to copy all of the list titles of the current file to the clipboard. Only 
the entry titles in the list will be copied, NOT any entry data. Once the information is on 
the system clipboard you can paste it into any other application that supports the paste 
function (ctrl + v).



Clear Clipboard
Select this menu item to clear the contents of the system clipboard. All data copied to 
the clipboard by the Info Keep program, OR any other application will be erased.



Clear List
Select this menu item to clear the entire entry list. All entries will be permanently erased.
The file will be completely empty as if it was just created.



Always on Top
Select this menu item to make the main Info Keep window always on top of other 
windows. This option affects the main program window only.



Prompt When Deleting Entries
This option is always enabled by default. When checked this option will prompt you 
before deleting an entry item. Select this menu item once to uncheck it. When 
unchecked you will NOT be prompted for a confirmation when deleting entry items.



Menu Shortcuts 1 through 5
Select this menu item to run one of the 5 user defined program shortcuts.



Load Web Browser
Select this menu item to run the default web browser for your system. If you do not have
a web browser installed, this menu item will do nothing.



Help Contents
Select this menu item to load the Info Keep help file.
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“New Information File” window…

(Click on the image hot spots for more help!)

This is the New Information File window. Enter the required information in this window to
create a new, empty, information file. When you click the “Create” button you will 
automatically be taken to the “ Add New Entry”   window to create your first entry item. All   
files created with Info Keep can contain an unlimited number of entry items.



File Name…
In this text box enter a name for the file you are creating. Something like   “  Software   
registration codes  ”   or   “  All logon information  ”   will due just fine.  



Password
Enter the password you want to use for this file. If you do not want to use a password 
for this file, simply check the box below labeled   “  Do not require a password for this   
file  ”  . If you do not use a password ANYONE can use Info Keep to open your data file.  



Confirm Your Password…
Retype your password in this box. If you forget your password, your data CAN NOT be 
recovered.



Password Strength…
Your password should be as long as possible. This meter shows relative password 
strength based on length. If possible use a passphrase instead of a password. 
Something like   “  Beam Me Up Scotty  ”  . The advanced encryption strength that Info Keep  
uses does no good if you pick a bad password.



Password Signature…
This long string is the SHA-1 hash of the password you enter. You will not need to 
remember this number. The program uses this hash string in its encryption operations.



Don  ’  t Require a Password…  
Check this box if you DO NOT want to use a password to protect the file you are 
creating. If you do not use a password, anyone can use Info Keep to view your data. 
You can always password protect the program later.



Create File…
Press this button to create a new, empty data file. The   “  Add New Entry  ”   window will   
automatically be loaded so you can add the first entry to your file.



Cancel…
Press this button to close the new file window and return to the main program screen.
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“Password Configuration” window…

(Click on the image hot spots for more help!)

This window allows you to configure the characteristics for the passwords that are 
automatically generated for you by Info Keep. In the “ Add Entry”   window, when you   
automatically generate a password, the options you set here will determine the 
characteristics of the password that is generated.



Use Letters…
Select this option to use letters only in passwords. (No numbers)



Numbers…
Press this button to use numbers only in passwords. (No letters)



Use Both Letters and Numbers…
Select this option if you want to use both letters and numbers in all passwords.



Upper Case…
Select this option if you want all letters to show as upper case.



Lower Case…
Select this option if you want all letters to show as lower case.



Upper and Lower Case…
Select this option if you want your passwords to include both upper and lower case 
letters.



Include Special Characters…
Select this option if you want your passwords to include special characters like   “  /?-+=  ”     
etc..



Password Length Scroll Bar…
Click on the up and down arrows to increase or decrease the desired length of your 
passwords. The new password length will be shown in the box to the right.



Password Length…
This box shows the length of the passwords that will be generated. Use the scroll bars 
at the left to change the password length.



Exclude Characters…
Enter the characters in this box that you wish to exclude from all passwords.



Sample Password Box…
This box shows a password sample. It reflects all of the character type options you have
selected. (Letters, Numbers, Length, etc..)



Generate a Sample Password…
Press this button to generate a sample password based on the options you have 
selected. You may generate as many samples as you wish. The samples are shown in 
the box at the left.



Password Strength Meter…
This percent bar shows relative password strength based on password content and 
strength. The longer the password the better. Also, adding special characters to the 
password greatly increases its strength.



OK…
Press this button to close the password settings box and return to the program 
configuration screen saving changes.



Cancel…
Press this button to close the password settings box and return to the program 
configuration screen without saving changes.
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“File Properties” window…

(Click on the image hot spots for more help!)

This window shows you the properties for the currently open file. Property descriptions 
are on the left, matching property information is on the right. Notice that the password 
for the file can only be revealed by holding the left mouse button down on the password 
field.



File Title…
This box shows the title of the currently open file.



Total Entries…
This box shows the total number of entries contained in the currently opened file.



File Size…
This box shows you the size of the currently open file in bytes.



File Password Protected…
This box tells you if the current file is password protected or not.



File Password…
Click on this field (and hold the button down) to view the password for the file. This 
security feature prevents the password from showing in plain view. If the file is not 
password protected no text will be displayed.



File Encrypted…
This box tells you if the file is currently encrypted or not. The file will not be encrypted if 
there is no password specified.



Encryption Type…
Specifies the type of encryption currently being used by the program. All encrypted files 
will use this algorithm. If no password is specified for a file, it will not be encrypted.



Date File Created…
This box shows the date that the currently open file was created. When selecting “Save 
As…” from the file menu and saving the file with a different name, the created date, 
modified date, and number of file saves are all reset to the current date and “1” 
respectively.



Date Last Modified…
This box shows the date that the file was last modified. (saved) When selecting “Save 
As…” from the file menu and saving the file with a different name, the created date, 
modified date, and number of file saves are all reset to the current date and “1” 
respectively.



Number of File Saves…
This box shows you the number of times the currently open file has been saved. When 
selecting “Save As…” from the file menu and saving the file with a different name, the 
created date, modified date, and number of file saves are all reset to the current date 
and “1” respectively.



OK…
Press this button to close the file properties box and return to the main program screen.
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“Program Registration” window…

(Click on the image hot spots for more help!)

This window shows you the current registration information for the program. When you 
are issued a registration name and key (after purchasing the program) enter it here to 
unlock the program. The program is limited to 30 uses before it must be registered or 
removed from your computer. Until the program is registered, all file passwords can only
be “PASSWORD” (upper case). This allows you to fully evaluate the software without 
any feature limitations, yet provides no real security until the program is registered.



User Name…
This is the name under which the program will be registered. You will be issued a 
name/key pair at the time of purchase.



Registration Key…
This is where you enter the unlock key that goes with the registration name.



Serial Number…
This is a unique generated serial number for your program installation. It is required 
when you register your software. It is used for tracking and support purposes.



Registration Information…
This window displays your current registration status.



Evaluation Time Percentage…
This percent bar shows you what percentage of your 30 program uses you have left. 
When it reaches 0% (evaluation period expired!) a registration reminder screen will be 
displayed every time you use the program.



Info Keep Home Page…
Press this button to automatically go to the Info Keep home page. (An Internet 
connection is required)



OK…
Press this button to register the program. A VALID user name and registration key must 
be entered!



Cancel…
Press this button to close the registration information window and return to the main 
program screen.



Help…
Press this button to get help on program registration.
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“Program Shortcut Configuration” window…

(Click on the image hot spots for more help!)

This window allows you to configure up to five program shortcuts that can be run from 
Info Keep at any time. Simply specify the executable you want to use for each shortcut 
and a new item will be added to the “ Programs” menu   in the main program screen.   
Program shortcuts may also be run by right clicking the Info Keep system tray icon and 
selecting the shortcut you want from the pop-up menu.



File Path…
Program file path. This shows you the location of the program.



Program Description…
The description of the file you are running. (I.E. Microsoft Word, or Paint Shop Pro.)



Brows Button…
Press this button to browse for a program to be added to the shortcuts list. You may 
only select valid executable files (*.exe).



Delete Shortcut…
Press this button to delete the specified shortcut from the list. 



Extra Command Line Parameters…
This text box allows you to enter any extra command line parameters you wish to be run
with the application you specify. Example:   [C:\windows\notepad.exe new_file.txt]      -   
“  new_file.txt  ”   would be the command line parameter you specify when running   
Windows Notepad to open that file. These parameters can be up to 32 characters long.



File Path…
Program file path. This shows you the location of the program.



Program Description…
The description of the file you are running. (I.E. Microsoft Word, or Paint Shop Pro.)



Brows Button…
Press this button to browse for a program to be added to the shortcuts list. You may 
only select valid executable files (*.exe).



Delete Shortcut…
Press this button to delete the specified shortcut from the list. 



Extra Command Line Parameters…
This text box allows you to enter any extra command line parameters you wish to be run
with the application you specify. Example:   [C:\windows\notepad.exe new_file.txt]      -   
“  new_file.txt  ”   would be the command line parameter you specify when running   
Windows Notepad to open that file. These parameters can be up to 32 characters long.



File Path…
Program file path. This shows you the location of the program.



Program Description…
The description of the file you are running. (I.E. Microsoft Word, or Paint Shop Pro.)



Brows Button…
Press this button to browse for a program to be added to the shortcuts list. You may 
only select valid executable files (*.exe).



Delete Shortcut…
Press this button to delete the specified shortcut from the list. 



Extra Command Line Parameters…
This text box allows you to enter any extra command line parameters you wish to be run
with the application you specify. Example:   [C:\windows\notepad.exe new_file.txt]      -   
“  new_file.txt  ”   would be the command line parameter you specify when running   
Windows Notepad to open that file. These parameters can be up to 32 characters long.



File Path…
Program file path. This shows you the location of the program.



Program Description…
The description of the file you are running. (I.E. Microsoft Word, or Paint Shop Pro.)



Brows Button…
Press this button to browse for a program to be added to the shortcuts list. You may 
only select valid executable files (*.exe).



Delete Shortcut…
Press this button to delete the specified shortcut from the list. 



Extra Command Line Parameters…
This text box allows you to enter any extra command line parameters you wish to be run
with the application you specify. Example:   [C:\windows\notepad.exe new_file.txt]      -   
“  new_file.txt  ”   would be the command line parameter you specify when running   
Windows Notepad to open that file. These parameters can be up to 32 characters long.



File Path…
Program file path. This shows you the location of the program.



Program Description…
The description of the file you are running. (I.E. Microsoft Word, or Paint Shop Pro.)



Brows Button…
Press this button to browse for a program to be added to the shortcuts list. You may 
only select valid executable files (*.exe).



Delete Shortcut…
Press this button to delete the specified shortcut from the list. 



Extra Command Line Parameters…
This text box allows you to enter any extra command line parameters you wish to be run
with the application you specify. Example:   [C:\windows\notepad.exe new_file.txt]      -   
“  new_file.txt  ”   would be the command line parameter you specify when running   
Windows Notepad to open that file. These parameters can be up to 32 characters long. 



Minimize Info Keep…
Check this box if you want Info Keep to be automatically minimized when a program 
shortcut is run. When checked Info Keep will automatically minimize its self when you 
run a program shortcut from the   “  Programs  ”   menu or load your web browser.  



OK…
Click on this button to accept the changes you  ’  ve made and return to the main program   
screen.



Help…
Click on this button to load the Info Keep help file and display the shortcuts window help
screen.



Cancel…
Press this button to return to the main program screen without saving any changes.
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“Auto Timers Configuration” window…

(Click on the image hot spots for more help!)

This window allows you to adjust all of the auto timers in the program. The timers can 
be set to perform certain actions at preset intervals. All of the timers can be enabled, 
disabled, and adjusted in this window. Click on the green boxes next to the timer 
descriptions to enable or disable them.



Auto Save Files…
When enabled, this timer will automatically save the currently open file at the interval of 
minutes you specify.



Auto Lock Window…
When enabled, this timer will automatically lock the program window at the interval of 
minutes you specify. An information file with a password must currently be open for the 
window to be locked automatically.



Auto Clear Clipboard…
When enabled, this timer will automatically clear the system clipboard at the interval of 
minutes you specify. The clipboard will NOT be cleared if the Info Keep program has not
sent some data to the clipboard. The clipboard will only be cleared at this interval after 
the Info Keep program has put some sensitive data on the system clipboard.



Exit…
When enabled, this timer will automatically exit the Info Keep program at the interval of 
minutes you specify.



OK…
Press this button to close the timer configuration window, saving all changes, and return
to the main program screen.



Help…
Press this button to load the Info Keep help file and display the auto timers configuration
help window.



Cancel…
Press this button to close the timer configuration window, without saving changes, and return to 
the main program screen.
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“File Wipe Utility” window…

(Click on the image hot spots for more help!)

This if the free file wipe utility window. This screen allows you to completely and 
permanently wipe files from your hard drive or any other drive on your computer. USE 
THIS UTILITY CAREFULLY. Files that are deleted are NOT sent to the recycle bin. They
are WIPED from your computer and can not be recovered*. There are 3 options for file 
overwriting depending on how sensitive the data is that you want to wipe. The most 
secure option takes the longest and the least secure option is the quickest. You may 
also remove empty directories from this screen.

*NOTE: Files wiped with this utility are unrecoverable by software means. You will
not be able to use a file recovery utility to access your wiped data files. Your 
wiped files may still be retrievable if the drive they have been wiped from (i.e. 
Hard Drive) is disassembled and analyzed. Some large corporations and 
Government agencies have the technology to access data that has been deleted 
from most types of storage media. NO software program can guarantee that 100%
of all traces of your data will be destroyed. The only way to permanently destroy 
100% of all data is to completely destroy the drive the data resides on.



Directory Listing…
Double click on the directories in this box to locate the files you want to delete. The files 
in the directory you select will be listed to the right in the file list box.



Refresh Directory Listing…
Press this button to refresh the directory list box. If you used Windows Explorer or “My 
Computer” to add or remove a directory that’s not listed, press this button to refresh the
listing.



Delete Directory…
Press this button to delete the currently selected directory. If a directory is not empty 
you will not be able to delete it.



Drive Drop Down List…
Use this drop down list to select a drive on which to view files. (i.e. “A”, “C”) When you 
select a drive the directory list box will be filled with the directories on that drive.



Files List Box…
This list box shows all of the files contained in the currently selected directory.



Refresh File List…
Press this button to refresh the file list box. If you used Windows Explorer or “My 
Computer” to add or remove any files that are not listed, press this button to refresh the 
listing.



Browse…
Press this button to open a standard “Explorer Like” browse window. In this window you
may select any network or local path for file backups.



File Filter…
Press this button to show a file filter text box. Type in the box what file types you want to
filter out. Example: *.jpg, *.exe, *.txt. Only the file types you select will be displayed in 
the file list box. (above)
Selected Statistics…
This box shows the number of files selected over the total number of files in the 
directory.



Progress Bar #1…
This progress bar shows the percentage complete of the file currently being wiped.



Progress Bar #2…
This progress bar shows the percentage complete of all files being wiped.



Status…
This status bar shows the path to the file currently being wiped as well as the total 
elapsed time for the current wipe job.



Wipe Button…
Press this button to start the file wipe process. An error will be generated if no files are 
currently selected to wipe.



Exit Button…
Press this button to close the file wipe utility. No file wiping will occur



Secure Wipe Option #1…
This is the least secure file wipe option but it is the fastest. All files are overwritten one 
time with random data and then renamed and deleted.



Secure Wipe Option #2…
This is the second best secure file wipe option and is slower than option #1. All files are 
overwritten one time with 1’s then 0’s then once with random data and then renamed 
and deleted.



Secure Wipe Option #3…
This is the most secure file wipe option but it is the slowest. All files are overwritten one 
time with 1’s then 0’s then five times with random data and then renamed and deleted.



Network Path…
Use this text box to directly enter a network (or local) directory path to back up files to. 
Example: “\server\directory1\directory2”    (NOTE: The network path box does not allow
only server names to be typed in. You must specify a sub-directory.)



Refresh Network Path…
Click this button (or hit enter) to refresh the directory list box with the network path you 
have entered.



Elapsed Time
The digits in this box show the total elapsed time in “hours:minutes:seconds” for the 
currently running wipe operation.
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Main Program Window – Showing Notes Window…

This is a view of the main program screen with the notes window showing. The notes 
window may be dragged around the screen. Click on the blue multi-directional arrow 
icon in the lower right corner of the notes window to move it around the screen. The 
notes window may be left open while you browse through your file entries. Notes text 
may also be updated “on the fly”. Simply press the “Apply” button to update the notes 
text for any entry. Also note that the “Notes” button in the main program window turns 
red if there are any notes for the currently selected entry.
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Info Keep – Frequently Asked Questions…

Click on the questions below to get the answers to the most frequently asked questions 
about the Info Keep Program. If you need answers to questions not listed here, send an 
e-mail to support@infokeep.net

Q.) How much does Info Keep cost?
Q.) What are the shareware restrictions on Info Keep?
Q.) How safe is my data with Info Keep?
Q.) What type of encryption does Info Keep use?
Q.) What if someone tries to   “  crack  ”   my data file?  
Q.) If someone opens and analyzes my data file, what will they find?
Q.) DES has been   “  cracked  ”  . Won  ’  t Triple DES soon follow?  
Q.) Can someone extract the password from my data file(s)?
Q.) Can I send an information file safely over the Internet?
Q.) Can I re-distribute the Info Keep installation files?
Q.) Who needs Info Keep?
Q.) Why do I need Info Keep?
Q.) Why do I need Info Keep when there are freeware programs that do the "same 
thing"?
Q.) How do I get help with Info Keep?
Q.) Where can I send feedback about the program?
Q.) Do I have to pay for program updates in the future?
Q.) What if I forget the password to my file(s)?
Q.) What are the system requirements for Info Keep?
Q.) How do I tell if I have the newest version of Info Keep?
Q.) How do I uninstall Info Keep?
Q.) Does Info Keep make any system registry entries?
Q.) Is the Info Keep source code available?
Q.) Is Info Keep available for windows 3.11 or Macintosh?
Q.) How much Information will Info Keep store?
Q.) When I double click on an Info Keep data file (.ikp) it won't open... why?
Q.) I've installed Info Keep... Now what? How do I run it?



A:) A full registered version of Info Keep is currently available for $25.00(US). 
Purchasing Info Keep will give you an unlock key that can be used to instantly unlock 
the program and remove the shareware restrictions.



A:) An unregistered version of Info Keep is limited to 30 program uses. After that time 
period a registration reminder screen will appear. Also all file passwords can only be 
"PASSWORD" until a valid registration key is entered.



A:) Very simply, your data is EXTREMELY safe with Info Keep. All password protected 
data files are encrypted using triple DES encryption. There is no known way to 
"CRACK" this algorithm. The DES algorithm has become a national standard and is 
very safe. Triple DES builds upon that foundation and is one of the strongest encryption 
algorithms available today. Triple DES key space is 168 bits.    (Approximately 
3,741,444,191,567,111,470,601,433,171,753,700,000,000,000,000,000,000,000,000,00
0,000,000,000,000,000,000,000 possible key combinations!)



A:) Info Keep uses STRONG Triple DES encryption to secure your data files. As long as
you password protect your data files (passwords are optional) they will be safe from any
attacker. Triple DES encrypted files, or programs that use this algorithm are not legal for
export outside of the United States.



A:) Wish them luck! Any attacks on data files created with Info Keep are useless. No 
data can be retrieved without the encryption key. (Your password) Not even the author 
of the program can retrieve ANY data from ANY encrypted files.



A:) They will find a file header containing a hash value, a short string used internally in 
the file parsing process and a large lump of encrypted data. The hash value stored in 
the file header is NOT the hash of your password. It is much more complicated than 
that. An exhaustive attack on the hash stored in the file header will not help decrypt the 
data.



A:) NO. The key space for DES is 56 bits. This is short enough to be attacked with brute
force. (Trying all possible key combinations. 2^56) Triple DES has an effective key 
space of 168 bits. (2^168) This number is so large it would take billions of centuries to 
try all possible key combinations using all the computing power on the planet. Not 
gonna happen!



A:) NO. The password can not be retrieved from any information files created by Info 
Keep.



A:) Yes. As long as the person receiving the file has the decryption password, they may 
be freely send over the internet. The may be posted on a web page, or sent via e-mail. 
(Note: If a file is NOT password protected, anybody can view its contents even if they 
don’t have the Info Keep program.)



A:) Yes but the author (support@infokeep.net) MUST be notified of ANY and ALL 
program re-distribution. Re-distributing the program without the expressed written 
consent of the author is a violation of COPYRIGHT LAW. All violators will be prosecuted
to the full extent of the law.



A:) This is a very general question but in my opinion: Anyone who owns a computer 
needs Info Keep. Everybody has information that they need to remember on a regular 
or not so regular basis. Info Keep will help anyone remember this information as well as 
help secure it from prying eyes. Many people keep sensitive information written down 
somewhere in their house or at work. Needless to say this is very unsafe. Let Info Keep 
manage the data for you…SAFELY. 



A:) Info Keep can greatly improve the security of anybody’s life. Info Keep stores all of 
your information in a very secure encrypted file. Since Info Keep stores all of your 
passwords you are free to make them much more random and harder to guess. This will
greatly hinder an attacker. If you ever need to remember any important information and 
keep it handy at all times... You need Info Keep!



A:) There are NO freeware programs that have all of the features that Info Keep has. 
There are some freeware programs on the internet that have some very basic features 
like Info Keep but nothing even comes close to Info Keeps full feature list. Just like the 
old saying... "You get what you pay for" and if you pay nothing... well... you get nothing.



A:) You can press the "F1" key while in Info Keep at any time to open its full featured 
help file. The help file should be able to answer all of your questions. Also all of the 
objects in the Info Keep program have tool tips that describe what that object does. 
Simply hold your mouse over an object for a second or two. If you still need more help 
simply send an e-mail to: support@infokeep.net Your mail will be read immediately by 
the program author. You should receive a helpful response within 1 or 2 days.



A:) Send all program comments and bug reports to: support@infokeep.net All e-mail will
be read by the program author. All program suggestions will be taken into consideration 
for future program releases.



A:) No. All future program updates for registered users are free.



A:) If you forget the password to a data file it is pretty much gone. There is NO WAY to 
get the data back without the password. DO NOT send me any data files to which you 
have forgotten the password. I can not magically "crack" it and retrieve the data. Even 
though I am the author of the program I do not have any way to access encrypted data 
files.



A:) Info Keep requires at least a 256 color display running at 800x600 or greater. 
Windows 95/98/NT4. A Pentium class processor or above and 8mb of free hard drive 
space.



A:) Click on the "Help" menu item from the main Info Keep screen. Select "About Info 
Keep..." A window will open giving you all of the current version information. Go to the 
Info Keep web page and compare your version number to the one currently available. If 
the one on the web page is newer, download the updated program files. They are only 
about 400kb in size and won't take very long to download.



A:) Hopefully you'll never want to but if you must... Click on the start button, select 
Settings > Control Panel > double click the "Add/Remove Programs" icon. Select Info 
Keep from the list and click the "Add/Remove" button. Info Keeps uninstall program 
(Install Shield) will begin the program removal. Follow the on-screen instructions to 
finish.



A:) No, but the uninstall program does make a few to help if you decide to remove the 
program. (However unlikely that may be. :)



A:) No.



A:) No.



A:) Info Keep will store as much data as your computer can hold. You can have an 
unlimited number of information entries per data files. You can create as many separate 
data files as you wish. There really are no limits. An average data file (50 entries) only 
occupies approximately 133kb of drive space.



A:) Info Keeps ".ikp" files are not associated with the program for security reasons. 
".ikp" files may only be opened through the "File" menu of the Info Keep program.



A:) Click on the "Start" button. Select the "Programs" menu item. You should see a new 
entry for "Info Keep" at the right. Select that entry. The Info Keep program should be 
listed to run. Click on it to run the program. (The Info Keep help file and any other 
included programs may also be listed.) Simply enter your data file password when Info 
Keep starts and your information will always be handy in the Windows system tray. It's 
that simple!
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“Text Search & Find” window…

(Click on the image hot spots for more help!)

This screen allows you to search for any text in the currently open information file. Enter
the text in the main text box and press “Search Now”. The titles of all entries that 
contain the requested text will be displayed in the search results list. Click on an item in 
the list to view all of the entry fields that contain the search text. Entry field details are 
displayed to the right of the list box. If an entry field description appears in black text 
(instead of light grey) that means that the text you searched for is contained in that field.
Click on any entry field description (like “Entry Title” or “Password”) to display a box 
that shows the text contained in that entry field.



Search Text Field…
Enter the text you wish to search for in this box.



Clear Search Results…
Press this button to clear the previous search results



File Title…
This box shows the title of the file you are currently searching in.



Search Results List…
When you conduct a text search this list box will be filled with the titles of the entry items
that contain the requested text. Click on any item in the list to see what entry categories 
(User Name, Password, Notes, etc..) contain the search text. The category buttons 
that contain the search text will be enabled at the left of this list. Click on a category 
button to display the text for that field.



Progress Bar…
This bar will show the progress of the current search. Search results will usually be 
returned very fast on average speed computers.



Categories…
After selecting an entry item in the list at left, one or more category buttons will be 
enabled. Click on a category button to view the entry text for that field item. Example: 
Say you have an entry called “Internet Login”. The password for this entry is “Hello 
World”. You search the file for the word “Hello”. The “Internet Login” information entry 
title will appear in the list. Click on this entry. The “Password” category button will be 
enabled. (because it contains the word “Hello” that you searched for.) Click on the 
“Password” button. (Keep your mouse button down!) A box will appear on top of the 
search results list that contains the entry title, the category you selected, and the text 
stored in that category. In this case: “Hello World”.



Search Now…
Press this button to start a search. This button will be disabled until there is some text in
the search box.



Close…
Click this button to close the search window and return to the main program.
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“Main program screen toolbar…

This image shows the main program tool bar and descriptions for each button.




